?

Log in

No account? Create an account
Crash pre-login - LJ: Phoenix, Mac Client [entries|archive|friends|userinfo]
LJ: Phoenix, Mac Client

[ website | LJ: Phoenix, Download and More ]
[ userinfo | livejournal userinfo ]
[ archive | journal archive ]

Crash pre-login [May. 16th, 2011|09:28 pm]
LJ: Phoenix, Mac Client

phoenix_lj

[vuzh]
Phoenix 1.10.2 suddenly started crashing before getting to the login page. I tried re-installing to no avail.

Here's the error it was giving me.



OS 10.4.11
LinkReply

Comments:
[User Picture]From: thorshammer
2011-05-17 07:25 am (UTC)
That's odd. Try moving the LJ Logs folder and the LJ Preferences file out of your preferences and see if that makes a difference.
(Reply) (Thread)
[User Picture]From: vuzh
2011-05-17 11:25 pm (UTC)
Sadly nope, that didn't do the trick. Still crashing before login.
(Reply) (Parent) (Thread)
[User Picture]From: thorshammer
2011-05-25 08:26 pm (UTC)
If you open the console app (located in the Utilities Folder in the Applications folder) does Phoenix spit any message there when it crashes?

What Make/Model of Mac do you have? What OS Version?
(Reply) (Parent) (Thread)
[User Picture]From: vuzh
2011-05-25 11:12 pm (UTC)
Console says nothing.

I'm working on (don't laugh) a 1GHz PPC G4 Model PowerMac3,1 running 10.4.11

The program was working just fine and then just suddenly stopped. ?

I went back to 1.9.6, but LJ was being fussy about posting with it, so I'm just using the web interface for the moment.
(Reply) (Parent) (Thread)
[User Picture]From: lab_brat
2011-05-29 05:10 pm (UTC)
Not sure if this helps, but I just installed Pheonix to try it out (never used it before) and got this error right off the bat. I did nothing except install it and try to log in and it gives me that error.

Im running OSX 10.6.7, on an iMac intel core 2 duo, 3.06GHz, 4gb memory
(Reply) (Parent) (Thread)
[User Picture]From: vuzh
2011-05-29 05:31 pm (UTC)
I'm glad that I'm not the only one to have the problem, I'm usually the one to have something weird and unique happen that no one can figure out.

This problem notwithstanding, Phoenix is a really good client, I've used it for years.
(Reply) (Parent) (Thread)
[User Picture]From: smoke
2011-08-24 07:00 pm (UTC)
Happens in Lion too when I try to log in. I was trying this out because Xjournal was failing to login.
(Reply) (Thread)
[User Picture]From: angelika
2011-09-03 12:08 am (UTC)
I got the same error. All I did to fix it was retype my password as I had told it to save my password. There might be a problem with the password saving feature.
(Reply) (Thread)
[User Picture]From: vuzh
2011-09-03 12:22 am (UTC)
Hey! Good idea, I'll try that! I always have Phoenix save my passwords.
(Reply) (Parent) (Thread)
[User Picture]From: angelika
2011-09-03 12:30 am (UTC)
Wow, it JUST did it to me again! This time it didn't give me an error but instead said "Invalid password", when I had logged in with the re-typed password maybe 2 minutes before!

Again I retyped the password and it worked. I am also having it save my password but might have to disable it since it seems to be useless ;). I hope that fixes it for you!
(Reply) (Parent) (Thread)
[User Picture]From: vuzh
2011-09-03 12:25 am (UTC)
Nope, actually I'd forgotten the problem with my earlier comment, since I've basically completely stopped using Phoenix altogether now for the last several months.

The program never even gets to the log-in page, it crashes before that.
(Reply) (Parent) (Thread)
[User Picture]From: danakm
2011-10-23 05:05 am (UTC)
Same problem here. I'm on Lion :(
(Reply) (Thread)
(Deleted comment)
[User Picture]From: cnvarbiter
2011-12-06 01:27 am (UTC)
Just downloaded on Lion, and it crashed right off the bat. It ran the next time, but won't accept my login. It just keeps saying LJ returned an error. This is the third client I've tried on my brand new MacBook pro. Looked the most promising, but alas...
(Reply) (Thread)